summaryrefslogtreecommitdiffstats
path: root/src/input/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/input/Makefile.am')
-rw-r--r--src/input/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/input/Makefile.am b/src/input/Makefile.am
new file mode 100644
index 0000000..9505e19
--- /dev/null
+++ b/src/input/Makefile.am
@@ -0,0 +1,9 @@
+noinst_LIBRARIES=libinput.a
+
+libinput_a_SOURCES = \
+ input.c
+
+AM_CFLAGS = \
+ -I$(top_srcdir)/lua/include \
+ -I$(top_srcdir)/nebu/include \
+ -I$(top_srcdir)/src/include